聲明:本站所有資源皆來源于互聯網,本站所有文章觀點均不代表站長個人觀點,投資理財有風險,請謹慎操作!

  1. 首頁
  2. 炒股技巧

同花順MACD底背離指標公式

DIFF:EMA(CLOSE,9)-EMA(CLOSE,17);
DEA:EMA(DIFF,8),COLOrffaa00;
MACD:=2*(DIFF-DEA);
STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,4,1),colorwhite;
STICKLINE(MACD0,0,MACD,4,0 ),COLOR00aaff;
X1:IF(diff<0,diff,0),COLOR0000FF,LINETHICK2;
X2:IF(diff<0,0,diff),colormagenta,LINETHICK1;
X3:IF(diffX4:IF(diff>dea,dea,dea),linethick1,COLORffbb11;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,DEA*0.86,DEA*0.66,6,0),coloryellow;
DRAWTEXT(低位金叉,dea*0.86,' 低位金叉'),coloryellow;
//{www.gUPaNg.com 股旁網_同花順股票指標公式}
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,DEA*0.96,DEA*0.76,6,0),ColorFF00FF;
DRAWICON(二次金叉,dea*1.1,'BUY') ;
DRAWTEXT(二次金叉,DEA*0.96,' 二次金叉'),ColorFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:=REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);
STICKLINE(底背離,DEA*1.09,DEA*0.86,6,0),Color00FF00;
DRAWLINE(A1=0,DEA,底背離,DEA,0),colorred,linethick1;
DRAWTEXT(底背離,DEA*1.09,' 底背離'),Color6600FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:=REF(CLOSE,A2 1)DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,頂背離,DEA,0),colorgreen,linethick1;
DRAWTEXT(頂背離,DEA*1.2,' 頂背離'),Color00FF00;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.hbofjz.icu/jiqiao/65d00451e65586587dfddaf4.html

pk10赛车走势图怎么看 广西十一选五今天开奖记录 大智慧股票吧 青海快3猜测技巧 11选5浙江开奖结果走势图 捷克酷喜乐彩铅怎么样 黑龙江36选7中奖结果查询 小米股票代码 河南泳坛夺金怎么算中奖 雷老虎最稳四肖选一肖 财经新闻股票行情查 六肖期期中特公开资料 湖北11选5奖金对照表 股票历史走势查看 四肖三期内必中一期 河南22选5基本走势图近300期 横店东磁股票分析