1. 首頁
  2. 炒股技巧

同花順冷暖KDJ指標公式

N:=9;
m1:=3;
M2:=3;
RSV:=(close-Llv(LOW,N))/(HHV(high,N)-LLV(LOW,N))*100;
K:sma(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
D: ema(0.667*REF(K,1) 0.333*K,2),colorgreen,lineTHICK1;
tt:=(2*CLOSE OPEN HIGH LOW);
主導動能:TT/emA(TT,4)-1,COLORstICK;
FF:=主導動能;
stiCKLINE(FF,0,FF,3.2,0),COLOR33cfdD;
STICKLINE(FF,0,FF,2.8,0),COLOR33dFDD;
STICKLINE(FF,0,FF,2,0),COLOR33EFDD;
STICKLINE(FF,0,FF,1,0),COLOR33FFDD;
STICKLINE(FF<0,0,FF,3.2,0),COLOR00CC00;
STICKLINE(FF<0,0,FF,2.8,0),COLOR00DD00;
STICKLINE(FF<0,0,FF,2,0),COLOR00EE00;
STICKLINE(FF<0,0,FF,1,0),COLOR00FF00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,3.2,0),COLORFF9900;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,2.8,0),COLORFFAA00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,2,0),COLORFFBB00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,1,0),COLORFfcC00;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,3.2,0),COLOR0000CC;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,2.8,0),COLOR0000DD;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,2,0),COLOR0000EE;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,1,0),COLOR0000FF;
A:=EMA(C,14),colorwhite,LINethICK1;
B:=(A-REF(A,1))/REF(A,1)*100,NodRAW;
支撐:IF(B>=0,REF(EMA(C,14),BARSlast(croSS(B,0)) 1),DRAWNULL),colorred,LINETHICK2;
阻力:IF(B<0,REF(EMA(C,14),BARSLAST(CROSS(0,B)) 1),DRAWNULL),colorgreen,LINETHICK2;
Ma3:MA(C,2);
MA5:MA(C,5);
DRAWGBK(Crgb(0,100,0),RGB(0,100,0),1));
DRAWGBK(C>MA(C,9)AND C/MA(C,9)<1.10,STRIP(RGB(100,0,0),RGB(100,0,0),1));
DRAWGBK(C/MA(C,9)>1.1,STRIP(RGB(120,0,120),RGB(120,0,120),1));
趨勢線:MA(CLOSE,13),colorred,LINETHICK2;
漲:IF(短趨勢線>REF(短趨勢線,1),短趨勢線,DRAWNULL),colorred,LINETHICK2;
平:=IF(短趨勢線=REF(短趨勢線,1),短趨勢線,DRAWNULL),COLOR00FFFF,LINETHICK2;
跌:IF(短趨勢線

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.hbofjz.icu/jiqiao/a08ac002f69ab445813a97e0.html

pk10赛车走势图怎么看 股票配资推荐就择卓信宝配资优异 微乐贵阳捉鸡麻将下 秒速赛车官方网站 宁夏11选5规则 秒速快三的计划图 福建11选5胆拖计算器 快乐10分助手 有坂深雪所有作品 浙江6+1奖池总额 网赚论坛有哪些 湖北快3和值买双怎 11选5任2神号期期必中 14场胜负 网上免费看欧美a片 上海哈灵麻将安卓版官方下载 sg赛车开奖