(10/1">
  1. 首頁
  2. 股市資訊

「通達信」控制倉位主圖指標公式

DA:=6;
FY:=5;
CT:=1;
P:=0;
N:=3;
NS:=IF((HHV(ABS(((HHV(CLOSE,DA)/LLV(CLOSE,DA))-1)),DA)>(10/100)),3,DA);
N1:=IF((MINUTE=5),(ns*48),IF((MINUTE=15),(NS*16),IF((MINUTE=30),(NS*8),IF((MINUTE=60),(NS*4),NS))));
MM:=IF(((P=0) OR (VOL=0)),MA(close,N1),((sum(AMOUNT,N1)/SUM(VOL,N1))/100));
m1:=REF(MM,1);
買入:=IF(croSS(CLOSE,M1),M1,0);
賣出:=IF(CROSS(M1,CLOSE),M1,0);
DW:=BARSLAST((賣出>0));
EX10:=HHV((買入>0),(DW 1));
BJ:=IF((EX10>REF(EX10,1)),買入,0);
sj:=IF((EX10DRAWicoN(CROSS(CLOSE,M1),(LOW*0.995),1);
DRAWICON(CROSS(M1,CLOSE),(high*1.005),2);
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,3,0), COLOR0044FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,2.6,0), COLOR0077FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,2.2,0), COLOr1199FF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1.8,0), COLOr22BBFF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1.4,0), COLOR33ddfF;
STICKLINE(BJ>0 AND CT=1,OPEN,(CLOSE OPEN)/2,1,0), COLOR33FFFF;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,3,0), COLOR000055;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,2.6,0), COLOR000077;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,2.2,0), COLOR000099;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1.8,0), COLOR0000BB;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1.4,0), COLOR0000DD;
STICKLINE(BJ>0 AND CT=1,CLOSE,(CLOSE OPEN)/2,1,0), COLOR0033FF;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,3.0,0),COLORFF4400;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,2.6,0),COLORFF7700;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,2.2,0),COLORFF9911;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1.8,0),COLORFFBB22;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1.4,0),COLORFfdD33;
STICKLINE(((SJ>0) AND (CT=1)),CLOSE,(CLOSE OPEN)/2,1,0),COLORFFFf33;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,3.0,0),COLOR550000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,2.6,0),COLOR770000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,2.2,0),COLOR990000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1.8,0),COLORBB0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1.4,0),COLORDD0000;
STICKLINE(((SJ>0) AND (CT=1)),OPEN,(CLOSE OPEN)/2,1,0),COLORFF0000;
雙線持幣:HHV(MA(HIGH,(3)),2),lineTHICK2,COLOR00FF00;
單線持股:LLV(MA(HIGH,(3)),1),LINethICK2,COLOR0000FF;
買賣價格:M1,LINETHICK0;
明日買賣價格:MM,COLORFFFFFF,LINETHICK0;
紅持綠拋②:MA(CLOSE,25),COLOrrED;
紅持綠拋③:MA(CLOSE,30),COLORGREEN;DRAWBAND(紅持綠拋②,rgb(255,0,0),紅持綠拋③,RGB(0,255,0));

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.hbofjz.icu/zixun/1340d2d20f30c78afc61da54.html

標簽:

股票配資
股票配資
pk10赛车走势图怎么看 新11选5历史开奖号码 真实能提现的棋牌游戏 981棋牌游戏大厅 银币车赚钱 学生怎么赚钱用手机 坐家里赚钱知乎 六合彩彩图 新疆十一选五专家推号 甘肃体彩十一选五走势图 天天娱乐大汇 辉煌游戏网址 赌博类游戏赚钱 排列三村支书两组七码复式预测 广西快乐10分分析软件 大庆冠通棋牌麻将免费 剑网三 跑商怎么赚钱吗